Ratings and Atlas Platform Latency
Incident Report for SecurityScorecard External
Resolved
The incident has been resolved and sorry for the inconvenience this may have caused.
Posted Nov 11, 2020 - 02:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 00:50 UTC
Monitoring
The platform is functional with limited API usage. We are monitoring and will provide more updates as they become available.
Posted Nov 11, 2020 - 00:32 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 23:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 22:38 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 21:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 21:12 UTC
Investigating
We are currently investigating the issue.
Posted Nov 10, 2020 - 20:50 UTC
This incident affected: Ratings Platform and Atlas Platform.