Update
Incident Report for SecurityScorecard External
Resolved
Atlas is back online on the old Infrastructure, due to some unforeseen problems we had to roll back.
Posted Nov 01, 2020 - 23:37 UTC
Identified
We are progressing with no issues, just taking longer than expected.
Posted Nov 01, 2020 - 17:58 UTC
This incident affected: Atlas Platform.