In-platform notifications disabled

Incident Report for SecurityScorecard External

Resolved

A fix has been implemented. The issue is considered resolved and the notifications within the Scoring Platform have been restored.
Posted Jan 10, 2023 - 17:39 UTC

Identified

We have noticed an unexpected behaviour with the notifications within the Scoring Platform requiring them to be disabled for the investigation. We are currently working on resolving the issue and restoring the functionality.
Posted Jan 09, 2023 - 17:25 UTC
This incident affected: Ratings Platform.