Logins Unavailable in APAC region
Incident Report for SecurityScorecard External
Resolved
The incident is now resolved.
Posted Aug 29, 2024 - 14:16 UTC
Monitoring
Tests and User related activities indicate that the issue is not occurring anymore. We are monitoring the status of the services.
Posted Aug 29, 2024 - 09:50 UTC
Investigating
Users located in the APAC region may experience an error message from Cloudfront upon logging into the platform. We are currently investigating.
Posted Aug 29, 2024 - 09:10 UTC
This incident affected: Ratings Platform and Atlas Platform.