Ratings Platform is experiencing login issues!
Incident Report for SecurityScorecard External
Resolved
This incident has been resolved. Sorry for any inconvenience this may have caused.
Posted Jan 21, 2021 - 20:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 20:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 20:33 UTC
Update
We expect to be resuming normal operations in 45min, sorry for any inconvenience this may cause.
Posted Jan 21, 2021 - 20:28 UTC
Update
We are close to solving the issues, please stay tuned for more updates shortly.
Posted Jan 21, 2021 - 20:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 19:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 18:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 18:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 18:22 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 18:08 UTC
This incident affected: Ratings Platform and Atlas Platform.